最新消息:

WHM系列:EasyApache (Apache Update)

教程 站长 326浏览 0评论

以前,我写过WHM安装教程(回忆从前…),其实这个比较简单,几行命令,之后就是等待,这个过程完成后,基本上我们就可以添加套餐计划,建立账户做站了。但是,我们如果需要调整ApachePHP、MySQL版本,增加部分组件支持,怎么办呢?除了SSH登陆后一个个的去编译,有没有其他的更简便的方式呢?答案是有的,今天,赵容就来介绍WHM面板的EasyApache工具。

首先,管理员账户登陆WHM,选择左侧菜单Software下的EasyApache (Apache Update)子菜单。如图:

whm-easyapahe-01

上面这一步,根据自己的需要选择,也可以保持默认不便(如图中着重框出部分),然后,点击start customizing based on profile来到Apache版本选择页面。

whm-easyapahe-02

完成后,下一步,选择PHP版本。

whm-easyapahe-03

注意,这个Apache版本和PHP版本请根据您自己的要求选择,赵容这个截图中选择的只是个人的习惯,不代表权威。之后,继续下一步。

这一步比较关键,可以选择的也非常多,我们可以点击底部的Exhaustive Optinos List展开所有的项目,根据自己的要求选择需要的组件,包括Zend Guard Loader,IonCube Loader,EAccelerator,Xcache,GD,Hash等等,很多组件都是在这里选择后直接编译即可的。由于这里要设定的实在太多,不能完整截图,大家可以点击每个组件后面的More Info来查看关于这个组件的信息。

whm-easyapahe-04

完成后,选择Save and Build,开始编译您需要的版本和组件,这个过程可能较久,请勿关闭浏览器。

最后,查看探针检查所有的更改是否生效。

转载请注明:3号VPS » WHM系列:EasyApache (Apache Update)

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址